Notices
 

Thread: compatibility question

Reply to Thread
Results 1 to 2 of 2
  1. compatibility question 
    #1
    Does Greenfox 4.1.2 is compatible with VB 4.0.x ? Because I have not upgraded yet my forum.

    Thanks
     

  2.  
    #2
    Join Date
    Jul 2010
    Posts
    1,018
    Blog Entries
    1
    Hi Joropito,

    Greenfox 4.1.2 is not compatible with 4.0.x. However, there are older version of Greenfox from 4.0.5 and onwards which you can download upon purchase. However, the support will not cover older version of style. All the bugs reported will be fixed in the latest style version.

    Regards,
    Ketan
    Last edited by Ketan; 14-04-11 at 11:23 PM.
     

Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Paypal
 
Copyright © VBStyles.com 2011